Back to overview
Degraded
Two factor login not working
Nov 01 at 08:45am CET
Affected services
Auth API
Resolved
Nov 01 at 09:30am CET
The issue is resolved.
Affected services
Updated
Nov 01 at 09:16am CET
Fix has been found and will be rolled out.
Affected services
Created
Nov 01 at 08:45am CET
All two factor codes are markt as invalid.
Affected services